同花顺超级黄金短线源码

算法:上涨家数减去下跌家数所得的差的绝对值。

该指标只适用于大盘日线。


VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);

VAR4:=SMA(VAR3,9,1);

VAR5:=SMA(VAR4,3,1);

红线在上持股:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , colorred;

VAR6:=(红线在上持股 > (1 * REF(红线在上持股,1)));

VAR7:=LLVBARS(LOW,30);

VAR8:=SUM(VOL,VAR7);

VAR9:=HHVBARS(HIGH,30);

VAR10:=SUM(VOL,VAR9);

VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);

VAR12:=((VAR10 / CAPITAL) * 100);

VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);

VAR14:=((VAR8 / CAPITAL) * 100);

VAR15:=(MA(WINNER(CLOSE),3) * 100);

VAR16:=EMA(VAR4,3);

回档不破洗盘:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;

红线下穿减仓:EMA(回档不破洗盘,3),COLORFFCC66;

无量阴跌空仓:EMA(红线下穿减仓,3),COLORCC9966;

仅供参考:EMA(无量阴跌空仓,3),COLORCC9966;

A6:EMA(仅供参考,3),COLORCC3366;

A7:EMA(A6,3),LINETHICK2,COLORCC3366;

VAR17:=EMA(A7,3);

VAR18:=EMA(VAR17,3);

VAR19:=EMA(VAR18,3);

AA:EMA(仅供参考,6),COLORFF0000;

DRAWICON(CROSS(红线在上持股,A7),(红线在上持股 - 0.01),15);

DRAWICON(CROSS(红线下穿减仓,红线在上持股),红线下穿减仓,19);

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);

操盘:=3*VAR300-2*VAR400;

A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;

STICKLINE(A1,30,0,4,0),COLOR770077;

STICKLINE(A1,30,0,3,0),COLOR990099;

STICKLINE(A1,30,0,2,0),COLORBB00BB;

STICKLINE(A1,30,0,1,0),COLORDD00DD;

STICKLINE(A1,30,0,0.3,0),COLORFF00FF;

DRAWTEXT(A1,36,'全仓'),colorred;

 同花顺超级黄金短线源码

猜你喜欢