同花顺上升在即指标公式

出现“关注”提示后,在出现绿线为买入参考,

此时在结合均线是否多头排列结合考虑


VAR1:= 4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK1;

VAR2:= 8,colorgreen,LINETHICK1;

上升在即: IF(CROSS(VAR1,VAR2),38,0),STICK,colormagenta,LINETHICK3;

专吸庄血: IF(VAR1<=8,21,0),STICK,colorwhite,LINETHICK3;

DRAWICON(CROSS(VAR1,VAR2),8,1);

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;

{0,LINETHICK2 ,COLORFFCC00;}

DRAWICON(CROSS(VAR1,100),95,2);

DRAWICON((100-VAR1<3 AND 100-VAR1>0),95,2);

DRAWTEXT(CROSS(85,VAR1),85,'▼卖'),colorgreen;

DRAWTEXT(CROSS(VAR1,35),35,'▲关注'),colorred;

B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;

B2:=SMA(B1,9,1)+100;

B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

绿线持币:IF(B6>60,B6-60,0),LINETHICK2,colorgreen;

股:STICKLINE(REF(绿线持币,1)<绿线持币,绿线持币,REF(绿线持币,1),11,1),colorred;

红块持股:0,colorred,LINETHICK3;

 同花顺上升在即指标公式

猜你喜欢