通达信市场赢家、旭日东升、追涨经典指标源码

{市场赢家}
Var41:=CLOSE/MA(CLOSE,30)*100<75;
Var42:=CLOSE/MA(CLOSE,50)*100<78;
Var43:=HIGH>LOW*1.053;
Var44:=Var43 AND COUNT(Var43,5)>2;
Var45:=Var44 AND (Var41 OR Var42);
Var46:=DMA(EMA(CLOSE,5),SUM(VOL,8)/2.8/CAPITAL);
Var47:=(CLOSE-Var46)/Var46*100;
市场赢家:REF(Var47,1)<-34 AND Var47>REF(Var47,1) AND REF(Var47,1)<REF(Var47,2) AND Var47-REF(Var47,1)>1.76 OR Var45,colormagenta;

{旭日东升}{YaoYuanBa.cn}
Var51:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
Var52:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
Var53:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
旭日东升:Var51 AND Var52 AND CROSS(Var53,79) AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)<0.05 AND VOL>MA(VOL,23),colorred;

{追涨}
Vara:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 , 91, 0);
Vara>90;

通达信市场赢家、旭日东升、追涨经典指标源码

猜你喜欢