三角出来要涨,通达信无未来副图指标

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,3,1),COLORYELLOW; D:=SMA(K,3,1),COLORWHITE,;
买进:IF(D<25 AND CROSS(K,D) ,80,0),COLORMAGENTA,STICK;
卖出:IF(D>75 AND CROSS(D,K) ,80,0),COLORGREEN,STICK;
STICKLINE(K>D,K,D,5,0),COLORRED;
STICKLINE(D>K,K,D,5,0),COLORGREEN;
VAR1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR2:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;
VAR3:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;
VAR4:=(VAR1+3*VAR2+9*VAR3)/13;
VAR5:=(100-ABS(VAR4));
VAR6:=ABS((COST(40)-CLOSE)/CLOSE*100);
VAR10:=LLV(LOW,10);
VAR13:=HHV(HIGH,25);
{http://YaoYuanBa.cn}
M:=EMA((CLOSE-VAR10)/(VAR13-VAR10)*4,4)*25,COLORYELLOW,LINETHICK2;
RSV10:= (HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;
LWR1:=SMA(RSV10,3,1),COLORRED,LINETHICK2;
LWR2:=SMA(LWR1,3,1),COLORWHITE;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
很准:CROSS(RSI,11)*80,COLORRED;DRAWTEXT(很准,79,'准'),COLOR66FFCC;
AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
绝谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
杀入:IF(CROSS(绝谷,90) AND (DD<40),70,0),COLORFFFF00;



 

三角出来要涨,通达信无未来副图指标

猜你喜欢