通达信获利透析指标 副图源码 贴图说明

DH:=(MIN(C,O)+2*H)/3;XL:=(MAX(C,O)+2*l)/3;
重心:=(DH+XL)/2,POINTDOT,LINETHICK3;
均价:=AMOUNT/(VOL*100);
折价:=if(INDEXC=C,(重心+2*c)/3,(重心+均价+c)/3);
LB:=((SUM(v,12)/SUM(v,72)+sum(v,24)/SUM(v,72)+SUM(v,36)/SUM(v,72))/3+(SUM(v,6)/SUM(v,36)+sum(v,12)/SUM(v,36)+SUM(v,18)/SUM(v,36))/3+(SUM(v,3)/SUM(v,18)+SUM(v,6)/SUM(v,18)+SUM(v,9)/SUM(v,18))/3)/3;
HLP:=WINNER(折价)*100,COLORWHITE;
获利线:DMA(HLP,LB),COLORWHITE;
XP:=BARSLAST(cross(HLP,50));
XP0:=BARSLAST(cross(HLP,18));
x线:(HHV(获利线,XP)+LLV(获利线,XP*0.75))/2,COLORRED;
O线:(MA(获利线,xp0)),COLORGREEN;
r线:(HHV(获利线,48)+LLV(获利线,36))/2,COLORMAGENTA,DOTLINE;


 

通达信获利透析指标 副图源码 贴图说明

猜你喜欢