(买卖点)史上最神奇的计算系统买卖点副图(通达信)-卖点,[指标]

    摘要:为解决通达信本身设置限制使解盘指标少的难题,我用分栏列出和遮掩的方法进行了尝试,经过多次的试验测试,将通达信的交易系统里的KDJ、KD、 MACD、RSI、DMI、CCI、BOLL、ROC、MTM、BIAS、PSY 、VR等买卖指标都放了进去,通过副图即时自动测算个股并将信号列出,左边栏可作解盘或加附言,左边长条栏内的信号为即时的,用日线为当日,用60分钟为一小时内的判定,将通达信的交易系统同时显示,对持股持币选择有指导性作用,极为方便。本指标在《系统买点》、《系统卖点》的基础上作了合并,合二为一,可能会有些重叠,但不影响使用。并对其进行了优化。洋红色是买进信号,绿色是卖出信号。作为长期投资,长线买进应选CCI、BIAS、BOLL等,中短线买入宜用RSI、MACD、KDJ、VR等,追涨可用ROC、MTM等。 60分钟RIS作为短线进出最理想,可以说能避过历次的险峰。副图指标:N:=11;R

为解决通达信本身设置限制使解盘指标少的难题,我用分栏列出和遮掩的方法进行了尝试,经过多次的试验测试,将通达信的交易系统里的KDJ、KD、 MACD、RSI、DMI、CCI、BOLL、ROC、MTM、BIAS、PSY 、VR等买卖指标都放了进去,通过副图即时自动测算个股并将信号列出,左边栏可作解盘或加附言,左边长条栏内的信号为即时的,用日线为当日,用60分钟为一小时内的判定,将通达信的交易系统同时显示,对持股持币选择有指导性作用,极为方便。

本指标在《系统买点》、《系统卖点》的基础上作了合并,合二为一,可能会有些重叠,但不影响使用。并对其进行了优化。洋红色是买进信号,绿色是卖出信号。



作为长期投资,长线买进应选CCI、BIAS、BOLL等,中短线买入宜用RSI、MACD、KDJ、VR等,追涨可用ROC、MTM等。 60分钟RIS作为短线进出最理想,可以说能避过历次的险峰。

副图指标:
N:=11;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
LC:=REF(C,1);
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7) AND HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;
A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
B1:=REF(C,A1+1)>C &&
REF("MACD.DIF"(12,26,9),A1+1)<"MACD.DIF"(12,26,9) && CROSS ("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
C1:=BARSLAST(REF(CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9)),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF"(12,26,9),C1+1)>"MACD.DIF"(12,26,9) AND CROSS ("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));
DRAWTEXT(D1,50,'M'),COLORWHITE;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KL:=CROSS(J,0);
WRSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RL:=CROSS(WRSI,20);
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0))

猜你喜欢