(趋势)通达信牛熊先知指标公式-先知,指标源码

    摘要:VAR1:=EMA(EMA(EMA(CLOSE,5),2),1); 牛熊先知: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1,COLORRED COLORSTICK; 牛熊神经: EXPMA(牛熊先知,13),COLORYELLOW; 牛熊界线: 0, COLORMAGENTA; VAR2:=AMOUNT/VOL/100; DRAWTEXT(C=C AND CURRBARSCOUNT=129,0.02,'同花顺同花顺公式网 www.yaoyuanba.cn'),COLORD8D8BF;VAR3:=MAX(ABS(HIGH-VAR2),ABS(VAR2-LOW)); VAR4:=ABS((OPEN+CLOSE)/2-VAR2); VAR5:=5; VAR6:=(VAR3+VAR4)/VAR2*50; 牛熊变换: IF(CROSS(VAR6,VAR5),0.008,0),C

VAR1:=EMA(EMA(EMA(CLOSE,5),2),1);
牛熊先知: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1,COLORRED COLORSTICK;
牛熊神经: EXPMA(牛熊先知,13),COLORYELLOW;
牛熊界线: 0, COLORMAGENTA;
VAR2:=AMOUNT/VOL/100;
DRAWTEXT(C=C AND CURRBARSCOUNT=129,0.02,'同花顺 同花顺公式网 www.yaoyuanba.cn'),COLORD8D8BF;
VAR3:=MAX(ABS(HIGH-VAR2),ABS(VAR2-LOW));
VAR4:=ABS((OPEN+CLOSE)/2-VAR2);
VAR5:=5;
VAR6:=(VAR3+VAR4)/VAR2*50;
牛熊变换: IF(CROSS(VAR6,VAR5),0.008,0),COLORCYAN;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:同花顺,先知,界线,变换,公式,先知 公式 指标 趋势 通达信

猜你喜欢