(主图)通达信涨停分时主图指标公式-涨停,公式

    摘要:LONG:=24;SHORT:=13;M:=6;N:=6;RCC:=DYNAINFO( 3);S2:=SMA(C,3,1);S6:=SMA(C,5,1);KK:=1;TT:=FROMOPEN;RC:=DYNAINFO( 3);SS2:=SMA(C,2,1); SS6:=SMA(C,6,1);DK:=2*(S2-S6);DK1:=CONST(HHV(RC+DK,TT+1));DK2:=CONST(LLV(RC+DK,TT+1));DC1:=CONST(HHV(C,TT+1));DC2:=CONST(LLV(C,TT+1));MMA:=CONST(MAX(DC1,DK1));MMB:=CONST(MIN(DC2,DK2));{时间设置}V1:=TIME;A1:=COUNT(BARSCOUNT(C)=1 AND TIME<102000 ,0 );T:=IF(V1<130000,(F

LONG:=24;SHORT:=13;M:=6;N:=6;
RCC:=DYNAINFO( 3);
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
KK:=1;
TT:=FROMOPEN;
RC:=DYNAINFO( 3);
SS2:=SMA(C,2,1);
SS6:=SMA(C,6,1);
DK:=2*(S2-S6);
DK1:=CONST(HHV(RC+DK,TT+1));
DK2:=CONST(LLV(RC+DK,TT+1));
DC1:=CONST(HHV(C,TT+1));
DC2:=CONST(LLV(C,TT+1));
MMA:=CONST(MAX(DC1,DK1));
MMB:=CONST(MIN(DC2,DK2));
{时间设置}
V1:=TIME;
A1:=COUNT(BARSCOUNT(C)=1 AND TIME<102000 ,0 );
T:=IF(V1<130000,(FLOOR(V1/10000)-9.5)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000)),
(FLOOR(V1/10000)-11)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000)));
TTT:=INTPART(2*T/5);
P:=IF(TT<120,4,10);
P2:=IF(TT<120,20,30);
STICKLINE(C>0,H,L,6,1),COLOR000000;
STICKLINE(CURRBARSCOUNT<TT+1,MMB,MMA,4,1),COLORFF0000;
{CYC}
VAR1:=AMOUNT/VOL/100;
VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR3:=SUM(AMOUNT,5)/VAR1/100;
VAR4:=SUM(AMOUNT,13)/VAR1/100;
VAR5:=SUM(AMOUNT,34)/VAR1/100;
CYC5:=DMA(VAR2,VOL/VAR3);
CYC13:=DMA(VAR2,VOL/VAR4);
CYC34:=DMA(VAR2,VOL/VAR5);
{同花顺同花顺公式网-股票公式网站 www.GUpang.com}
DRAWBAND(CYC5,RGB(50,120,120),CYC13,DRAWNULL);
DRAWBAND(CYC13,RGB(0,150,150),CYC34,DRAWNULL);
{分时MACD}
昨收:=DYNAINFO( 3);
HH:=DYNAINFO(5);
LL:=DYNAINFO(6);
FK:=MAX(HH-昨收,昨收-LL)*0.1;
ZS:=昨收-FK*3.2;
Q1:=昨收-FK*3.22;
Q2:=昨收-2*FK*3.22;
Q3:=昨收-3*FK*3.2;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
DIF:=(EMA(CLOSE,SHORT) - EMA(CLOSE,LONG));
DEA:=(EMA(DIF,M));
MACD:=5*(DIF-DEA);
A4:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A4

猜你喜欢