大智慧青魔手之短线阿星指标公式

Var1:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100; 慢阿星: SMA(Var1,10,1); Var2:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100; 快阿星1: SMA(Var2,3,1); 快阿星2: SMA(快阿星1,3,1); 买进: IF(慢阿星<5 AND VOL>1.5*MA(VOL,5) AND CROSS(快阿星2,慢阿星),50,0); 卖出: IF(慢阿星>80 AND CROSS(慢阿星,快阿星2),60,0); Var3:=(HIGH+LOW+OPEN+2*CLOSE)/5; Var4:=REF(Var3,1); Var5:=SMA(MAX(Var3-Var4,0),10,1)/SMA(ABS(Var3-Var4),10,1)*100; 段底: IF(COUNT(Var5<20,5)>=1 AND COUNT(Var3=LLV(Var3,5),10)>=1 AND((c-ref(c,1))/(ref(c,1))>0.05) AND CLOSE>REF(OPEN,1) AND VOL>1.5*MA(VOL,5),60,0); Var6:=(2*CLOSE+HIGH+LOW)/4; Var7:=LLV(LOW,34); Var8:=HHV(HIGH,34); Var9:=EMA((Var6-Var7)/(Var8-Var7)*100,13); VarA:=EMA(0.667*REF(Var9,1)+0.333*Var9,2); 持仓: if(Var9>VarA,2,-1); 空仓: if(Var9<VarA,2,-1); VarB:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100; 买: IF(REF(VarB,1)<20 AND (CLOSE/REF(CLOSE,1)-1)*100>9 AND CLOSE=HIGH,85,0); VarC:=(HIGH+LOW+OPEN+2*CLOSE)/5; VarD:=REF(VarC,1); VarE:=SMA(MAX(VarC-VarD,0),10,1)/SMA(ABS(VarC-VarD),10,1)*100; 底部:=IF(COUNT(VarE<=12,2),30,0); 买1: IF(CROSS(VarE,底部) AND VOL>1.5*MA(VOL,5),60,0);

大智慧青魔手之短线阿星指标公式

猜你喜欢