同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(抄底)收账打手指标—通达信公式

发布时间: 2017-01-11 15:43

(抄底)收账打手指标—通达信公式  源码如下:

(抄底)收账打手指标—通达信公式

QVAR2:=IF((HIGH+LOW<=REF(HIGH,1)+REF(LOW,1)),0,MAX(ABS(HIGH-REF(HIGH,1)),ABS(LOW-REF(LOW,1))));

QVAR3:=IF((HIGH+LOW>=REF(HIGH,1)+REF(LOW,1)),0,MAX(ABS(HIGH-REF(HIGH,1)),ABS(LOW-REF(LOW,1))));

QVAR4:=(SUM(QVAR2,13))/(SUM(QVAR2,13)+SUM(QVAR3,13));

QVAR5:=(SUM(QVAR3,13))/(SUM(QVAR3,13)+SUM(QVAR2,13));

QVAR9:=100-(3)*(SMA(((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1))+(2)*(SMA(SMA(((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1),15,1));

QVARA:=100-(3)*(SMA(((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1))+(2)*(SMA(SMA(((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75)))*(100),20,1),15,1));

QVARB:=(QVAR9<REF(QVARA,1)) AND (VOL>REF(VOL,1)) AND (CLOSE>REF(CLOSE,1));

QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;

QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);

QVAR1C:=SMA(QVAR1B,13,8);

QVAR1D:=SMA(QVAR1A,21,8);

货款到期:SMA(QVAR1C,13,8),COLORRED;

收账打手:(货款到期-QVAR1D<(-65))*20,COLORYELLOW,POINTDOT;

AAS:=FILTER((COUNT((货款到期-QVAR1D<(-65)),3)=3),34);

STICKLINE(货款到期-QVAR1D<(-65),20,0,4,0),COLORYELLOW;

收账:IF(AAS,50,0),COLORYELLOW;

QVAR1E:=(CLOSE+OPEN+HIGH+LOW)/(4);

AA:=QVARB AND (COUNT(QVARB,1)=1) AND (货款到期<80);

VAR1:=IF(((EMA(CLOSE,5))/(EMA(EMA(CLOSE,9),16))<=0.85000002) AND ((CLOSE)/(REF(CLOSE,1))>0.90499997) AND ((CLOSE)/(REF(CLOSE,1))<1.05) AND (((VOL)/(CAPITAL))*(100)<5),50,0);

买卖顺意:MA((((-100))*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34))+100,5),COLORWHITE;

VAR3:=(((-100))*(HHV(HIGH,50)-CLOSE))/(HHV(HIGH,50)-LLV(LOW,50))+100;

VAR4:=(((-100))*(HHV(HIGH,70)-CLOSE))/(HHV(HIGH,70)-LLV(LOW,70))+100;

VAR5:=(((CLOSE-MA(CLOSE,34))/(MA(CLOSE,34)))*(100)+10)*(5);

VAR6:=(((CLOSE-MA(CLOSE,50))/(MA(CLOSE,50)))*(100)+10)*(5);

VAR7:=(((CLOSE-MA(CLOSE,70))/(MA(CLOSE,70)))*(100)+10)*(5);

VAR8:=(买卖顺意+VAR3+VAR4+VAR5+VAR6+VAR7)/(6);

VAR21:=MA(CLOSE,80)-(MA(CLOSE,13))/(3);

VAR22:=MA((CLOSE-VAR21)/(VAR21),1);

VAR23:=(EMA(VAR22,12))*(0.69999998);

VAR24:=EMA(VAR22,3);

VAR25:=IF((LLV(VAR24-VAR23,12)>0),0,(-30));

VAR26:=FILTER((COUNT((VAR25<(-20)),3)=3),34);

顺意:IF(VAR26,50,0),COLORFFCC66;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.