同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(主图)天衣无逢指标—通达信公式

发布时间: 2017-01-11 15:40

(主图)天衣无逢指标—通达信公式  源码如下:

(主图)天衣无逢指标—通达信公式

盘底:15,COLORGREEN;

盘顶:85,COLORMAGENTA; 

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORYELLOW;

D:=SMA(K,3,1),COLORYELLOW,;

STICKLINE(K>D,K,D,2,0),COLORLIRED;

STICKLINE(D>K,K,D,2,0),COLORLIBLUE;

VAR1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR2:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;

VAR3:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;

VAR4:=(VAR1+3*VAR2+9*VAR3)/13;

VAR5:=(100-ABS(VAR4));

VAR6:=LLV(LOW,10);

VAR7:=HHV(HIGH,25);

黄:EMA((CLOSE-VAR6)/(VAR7-VAR6)*4,4)*25,COLORYELLOW, LINETHICK2;

白:SMA(黄,2 ,1),COLORWHITE;

DRAWICON(CROSS(黄,白),(黄,白),1);


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.