同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(选股)RSI选股指标—大智慧公式

发布时间: 2017-01-10 14:24

(选股)RSI选股指标—大智慧公式  源码如下:

(选股)RSI选股指标—大智慧公式

CRSI:="RSI.RSI3#WEEK";

HRSI:=HHV("RSI.RSI1#WEEK",2);

金叉RSI:=STICKLINE(CROSS("RSI.RSI2#WEEK","RSI.RSI3#WEEK"),88,12,0.6,0);

VARA:=REF(CLOSE,1);

VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;

ARSI下:=STICKLINE(HRSI<=CRSI,HRSI,CRSI,0.1,1);

VAR1:=(CLOSE*2+HIGH+LOW)/4;

SK:=EMA(VAR1,13)-EMA(VAR1,73);

SD:=EMA(SK,2);

XG:((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) 

OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) OR 金叉RSI)*20;

FILLRGN(xg,xg>0),Color0000FF;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.