同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(选股)就这么牛选股指标—通达信公式

发布时间: 2017-01-10 14:20

(选股)就这么牛选股指标—通达信公式  源码如下:

(选股)就这么牛选股指标—通达信公式

TT:=HHV(REF(C,1),90);

AA:=(VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))); 

买:=(IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))); 

卖:=(IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2))); 

比:=买/(-卖); 

ZF:=C/REF(C,1)*100-100;

GJ:=COUNT(ZF>7,10)>=1;

GP:=REF(C,1)<MA(C,5) AND C>MA(C,5);

TK:=COUNT(CROSS(C,TT),20)>=1;

跳空:=LOW>(REF(HIGH,1)+0.09); {向上跳空缺口};

QS:=(EMA(C,12)-EMA(C,25));

A2:=EMA(QS,3);

ZJ:=(QS-A2)*500000,COLORFFFF80,LINETHICK2;

ZJDX:=MA((ZJ-REF(ZJ,1)),3);

XZ:=ZJDX>REF(ZJDX,1);

就这么牛:TK AND GP AND 比>3 AND GJ AND XZ;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.