同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(主图)狮子吼主图指标—通达信公式

发布时间: 2017-01-10 14:18

(主图)狮子吼主图指标—通达信公式  源码如下:

(主图)狮子吼主图指标—通达信公式

TYP:=(HIGH + LOW +2* C)/4;

金龙线:EMA(TYP,3),LINETHICK3,COLORYELLOW;

均线:=EMA(TYP,2),LINETHICK2,COLORWHITE;

K线柱子:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416;

{K线变色}

STICKLINE(K线柱子>0,O ,C ,0.5,0 ),COLORRED;

STICKLINE(K线柱子<0,O ,C,0.5 ,0 ),COLORCYAN;

STICKLINE(K线柱子<0,O,C,3,0),COLORFF6600;{蓝K线柱子持币}

STICKLINE(K线柱子<0,O,C,2,0),COLORFF9900;

STICKLINE(K线柱子<0,O,C,1.2,0),COLORFFCC00;

STICKLINE(K线柱子<0,O,C,0.2,0),COLORCYAN;

STICKLINE(K线柱子>0,O,C,3,0),COLOR000099;

STICKLINE(K线柱子>0,O,C,2,0),COLOR0000CC;{红K线柱子持股}

STICKLINE(K线柱子>0,O,C,1.3,0),COLOR0000FF;

STICKLINE(K线柱子>0,O,C,0.3,0),COLORCC66FF;

DRAWICON(CROSS(C,金龙线),L-0.1,1);

DRAWICON(CROSS(金龙线,C),H+0.1,2);


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.