同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(主图)新MA主图指标—大智慧公式

发布时间: 2017-01-09 09:38

(主图)新MA主图指标—大智慧公式   源码如下:

(主图)新MA主图指标—大智慧公式

3日:MA(C,3);

8日:MA(C,8);

30日:MA(C,30);

65日:MA(C,65),linethick2;

139日:MA(C,139),linethick2;

Var1:=(C+L+H)/3;

Var2:=EMA(Var1,6);

Var3:=EMA(Var2,5);

Var4:=EMA(Var3,12);

Var5:=EMA(Var4,5);

STICKLINE(Var2>=Var3,Var2,Var3,4,1),linethick2,COLORRED;

STICKLINE(Var2<Var3,Var2,Var3,4,1),linethick2, COLORYELLOW;

STICKLINE(Var4>=Var5,Var4,Var5,4,1),linethick2,COLORRED;

STICKLINE(Var4<Var5,Var4,Var5,4,1),linethick2, COLORYELLOW;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.