(持仓)机构换仓指标—通达信公式

(持仓)机构换仓指标—通达信公式  源码如下:

(持仓)机构换仓指标—通达信公式

换手:=V*100/CAPITAL;

主力:=MA(换手,4);

大户:=MA(换手,9);

中户:=MA(换手,17);

散户:=MA(换手,34);

均量:=(主力+大户+中户+散户)/4;

主力能量:=(主力-均量);

操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,2,0),COLORRED;

减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,2,0),COLORLIMAGENTA;

反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,2,0),COLORLIGRAY;

寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,2,0),COLORGREEN;

LC:=REF(C,1);

多头止损价:LC*0.9618,,NODRAW,COLOR00FF00;

五日止损价:HHV(C,5)*0.9618,NODRAW,COLORFFAA00;

空头回补价:LC*1.0382,,NODRAW,COLORFF00FF;

五日回补价:LLV(C,5)*1.0382,NODRAW,COLOR00BBFF;


猜你喜欢