同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(主图)中尾线主图指标—飞狐公式

发布时间: 2017-01-06 10:30

(主图)中尾线主图指标—飞狐公式  源码如下:

(主图)中尾线主图指标—飞狐公式

JJ:=(HIGH+LOW+3*CLOSE)/5;

VAR1:=EMA(JJ,5);

VAR2:=EMA(JJ,8);

VAR3:=EMA(JJ,13);

VAR4:=EMA(JJ,21);

H1A:=(VAR1+VAR2+VAR3+VAR4)/4;

头线:MA(H1A,5.425),COLORYELLOW,LINETHICK2;

中线:MA(H1A,13.5625),COLORff00ff,POINTDOT,LINETHICK4;

尾线:MA(H1A,20),COLOR3311FF,LINETHICK2;

MA5:MA(CLOSE,5);

E60:EMA(CLOSE,60),LINETHICK0,COLORGREEN;

STICKLINE(EMA(CLOSE,60)>=REF(EMA(CLOSE,60),12),EMA(CLOSE,60),EMA(CLOSE,60),6,4),COLORGREEN,LINETHICK2;

STICKLINE(EMA(CLOSE,60)<REF(EMA(CLOSE,62),12),EMA(CLOSE,60),EMA(CLOSE,60),6,4),colorwhite,LINETHICK2;

DRAWTEXT(CROSS(MA(H1A,11),MA(H1A,5.425)),MA(H1A,11),'▼\n突\n破'),COLOR00ffff,ALIGN0,PXDN16;

DRAWTEXT(CROSS(MA(H1A,5.425),MA(H1A,11)),MA(H1A,11),'▲\n突\n破'),COLORff00ff,ALIGN0,PXDN20;

MA(H1A,6),COLORGREEN;

MA(H1A,7),COLORGREEN;

MA(H1A,8.68),COLORGREEN;

MA(H1A,9),COLORGREEN;

MA(H1A,10.85),COLORGREEN;

MA(H1A,11),COLORGREEN;

MA(H1A,15),COLOR33bbff,LINETHICK0;

MA(H1A,16),COLOR3399FF,LINETHICK0;

MA(H1A,17.36),COLOR3377FF,LINETHICK0;

MA(H1A,18),COLOR3355FF,LINETHICK0;

MA(H1A,19),COLOR3333FF,LINETHICK0;

MA(H1A,20),COLORff00ff,LINETHICK0;

K10:=MA(CLOSE,10),COLORWHITE,LINETHICK0;

STICKLINE(CLOSE>=K10 AND CLOSE>=OPEN,CLOSE,OPEN,4,0),COLORRED;

STICKLINE(CLOSE>=K10 AND CLOSE>=OPEN,HIGH,LOW,0,0),COLORRED;

STICKLINE(CLOSE>=K10 AND CLOSE<OPEN,CLOSE,OPEN,4,1),COLORRED;

STICKLINE(CLOSE>=K10 AND CLOSE<OPEN,OPEN,HIGH,0,0),COLORRED;

STICKLINE(CLOSE>=K10 AND CLOSE<OPEN,CLOSE,LOW,0,0),COLORRED;

STICKLINE(CLOSE<K10 AND CLOSE>OPEN,CLOSE,OPEN,4,1),COLORFFFF00;

STICKLINE(CLOSE<K10 AND CLOSE<=OPEN,CLOSE,OPEN,4,1),COLORFFFF00;

STICKLINE(CLOSE<K10 AND CLOSE<=OPEN,HIGH,LOW,0,1),COLORFFFF00;

STICKLINE(CLOSE<K10 AND CLOSE>OPEN,CLOSE,HIGH,0,1),COLORFFFF00;

STICKLINE(CLOSE<K10 AND CLOSE>OPEN,OPEN,LOW,0,1),COLORFFFF00;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.