(K线)高位背离指标—大智慧公式

(K线)高位背离指标—大智慧公式  源码如下:

(K线)高位背离指标—大智慧公式

月D:="KDJ.D"(89,3,3);

周D:="KDJ.D"(27,3,3);

周D涨:=周D>REF(周D,1);

周D跌:=周D<REF(周D,1);

月D涨:=月D>REF(月D,1);

月D跌:=月D<REF(月D,1);

高位背离:周D跌 AND 月D涨 AND 周D>月D AND REF(周D涨,1) AND REF(月D涨,1) AND REF(周D涨,2) AND REF(月D涨,2) AND REF(周D涨,3) AND REF(月D涨,3);


猜你喜欢