同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(主图)骄生冠养主图指标—大智慧公式

发布时间: 2017-01-04 10:26

(主图)骄生冠养主图指标—大智慧公式  源码如下:

(主图)骄生冠养主图指标—大智慧公式

jjx:=ABS(OPEN+HIGH+LOW+CLOSE)/4;

生命:MA(jjx,5),ColorYELLOW;

VL:=REF(LOW,1); VH:=REF(H,1);

Var1:=SMA(ABS(H-Vh),13,1)/SMA(MAX(H-Vh,0),13,1)*100;

Var2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;

Var3:=MA(Var1,13);

Var4:=MA(Var2,13);

Var5:=LLV(L,34);

Var6:=HHV(H,34);

Var7:=EMA(IF(H>=Var6,Var3,0),3);

Var8:=EMA(IF(L<=Var5,Var4,0),3);

var9:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));

var10:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (var9* 10.9);

Var11:=FILTER(IF(var10<=var9 AND Var8>REF(Var8,1),Var8*8,0),55);

Var21:=LLV(LOW,60);

Var31:=HHV(HIGH,60);

Var41:=EMA((CLOSE-Var21)/(Var31-Var21)*100,13);

Var51:=EMA(0.667*REF(Var41,1)+0.333*Var41,21);

varl2:=FILTER(CROSS(Var51,Var41) AND Var41>84,13);

{K线}

STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;

STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,4,0),colorred;

STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),color00ff00;

STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,4,0),color00ff00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR008800;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3.5,0 ),COLOR009900;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00AA00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.5,0 ),COLOR00BB00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00CC00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLOR00DD00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00EE00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLOR00FF00;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF00FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.5,0) ,COLORFF22FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF44FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0) ,COLORFF66FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFF88FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLORFF99FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFAAFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLORFFBBFF;

持股线:MA(C,26),LINETHICK2,COLOR6600FF;

DRAWTEXT(var11,L*0.98,'手机锁定'),ColorFFFF00;

STICKLINE(var11,H,L,1,1),COLORRED;

STICKLINE(var11,OPEN,CLOSE,4.5,0),COLOR000099;

STICKLINE(var11,OPEN,CLOSE,3,0),COLOR0000BB;

STICKLINE(var11,OPEN,CLOSE,2,0),COLOR0000FF;

DRAWTEXT(varl2,H*1.04,'维修电脑'),ColorYELLOW;

STICKLINE(varl2,H,L,1,1),COLORYELLOW;

STICKLINE(varl2,OPEN,CLOSE,4.5,0),COLOR00CCCC;

STICKLINE(varl2,OPEN,CLOSE,3,0),COLOR33FFCC;

STICKLINE(varl2,OPEN,CLOSE,2,0),COLOR00FFFF;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.