同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(选股)百无一失选股指标—飞狐公式

发布时间: 2017-01-03 14:35

(选股)百无一失选股指标—飞狐公式  源码如下:

(选股)百无一失选股指标—飞狐公式

input:N1(27,1,100),N2(16,1,100);

VAR1:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

VAR2:=(MA(VOL,2) / MA(VOL,10));

VAR3:=(VOL / CAPITAL);

VAR4:=((((0.007 * VAR1) - (0.007 * VAR2)) - (0.568 * VAR3)) - 0.01);

VAR5:=((((0.002 * VAR1) - (0.012 * VAR2)) + (1.746 * VAR3)) - 0.007);

VAR6:=(((((0 - 0) * VAR1) + (0.047 * VAR2)) - (0.573 * VAR3)) - 0.055);

百胜:IF(((((((0 - 12.24) * VAR4) - (1 * VAR5)) + 0.321) < 0) AND (((MA(CLOSE,N1) - CLOSE) / MA(CLOSE,N1)) > (N2 / 100))),100,0);


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.