(选股)百无一失选股指标—飞狐公式

(选股)百无一失选股指标—飞狐公式  源码如下:

(选股)百无一失选股指标—飞狐公式

input:N1(27,1,100),N2(16,1,100);

VAR1:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

VAR2:=(MA(VOL,2) / MA(VOL,10));

VAR3:=(VOL / CAPITAL);

VAR4:=((((0.007 * VAR1) - (0.007 * VAR2)) - (0.568 * VAR3)) - 0.01);

VAR5:=((((0.002 * VAR1) - (0.012 * VAR2)) + (1.746 * VAR3)) - 0.007);

VAR6:=(((((0 - 0) * VAR1) + (0.047 * VAR2)) - (0.573 * VAR3)) - 0.055);

百胜:IF(((((((0 - 12.24) * VAR4) - (1 * VAR5)) + 0.321) < 0) AND (((MA(CLOSE,N1) - CLOSE) / MA(CLOSE,N1)) > (N2 / 100))),100,0);


猜你喜欢