同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(主图)猎庄利器指标—飞狐公式

发布时间: 2017-01-03 14:34

(主图)猎庄利器指标—飞狐公式  源码如下:

(主图)猎庄利器指标—飞狐公式

n:=5;n1:=21;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);

VAR2:=8;

小试牛刀:IF(CROSS(VAR1,VAR2),8,0),STICK,colorFF;

DRAWICON(小试牛刀>0,8,4);

发现庄迹:IF(VAR1<=8,15,0),STICK,LINETHICK2,colorFFFF00;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

建仓区:IF(VARO7<10,100,118),LINETHICK1,colorCCFF;

CD1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))-0.7;

CD2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));

CD3:=SMA(SMA(CD2,3,1),3,1);

CD4:=CD3-SMA(CD1,9,1)-0.5;

CD5:=IF(CD4>0,CD4,0);

CD6:=REF(CD5,1);

VAR81:=MA(CLOSE,9);

空头1:=IF(CD6-CD5,CD6,CD5);

减仓空仓:CROSS(CD6,CD5),colorFF00;

DRAWICON(减仓空仓>0,113,5);

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

端庄窝:=IF(VAR6A>N1,VAR6A-N1,0);

果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,LINETHICK2,colorCC;

DRAWICON(果断出击>0,18,4);

XG:=CROSS(端庄窝,0.01);

LC:=REF(CLOSE,1);

RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;

E:=CROSS(83,RSI);

STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),8,0),colorFF;

STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),8,0),colorFF00;

红持绿空:0,colorFF00;

EXPLAIN(小试牛刀,'关注[少试牛刀]信号,止跌反弹,建议轻仓介入,抢反弹!'),colorFF00FF;

EXPLAIN(XG,'关注[果断出击]信号,底部已确认,赶快抄底,做波小行情!'),colorFFFF;

EXPLAIN(减仓空仓,'形态变坏,股价要回调了,重仓者建议大幅减仓或空仓!'),colorFF00;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.