同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(选股)神窥底顶选股指标—飞狐公式

发布时间: 2017-01-03 14:31

(选股)神窥底顶选股指标—飞狐公式  源码如下:

(选股)神窥底顶选股指标—飞狐公式

VAR1:=REF(CLOSE,1);

VAR2:=((SMA(MAX((CLOSE - VAR1),0),7,1) / SMA(ABS((CLOSE - VAR1)),7,1)) * 100);

VAR3:=((SMA(MAX((CLOSE - VAR1),0),13,1) / SMA(ABS((CLOSE - VAR1)),13,1)) * 100);

VAR4:=((100 * (HHV(HIGH,48) - LOW)) / HHV(HIGH,48));

VAR5:=((100 * (HIGH - LLV(LOW,48))) / LLV(LOW,48));

底部:IF(VAR2 < 15 AND VAR3 < 20 AND (VAR2 + VAR3) > 20 AND VAR4 > 40 AND BARSCOUNT(CLOSE) > 47,100,0);


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.