(选股)神窥底顶选股指标—飞狐公式

(选股)神窥底顶选股指标—飞狐公式  源码如下:

(选股)神窥底顶选股指标—飞狐公式

VAR1:=REF(CLOSE,1);

VAR2:=((SMA(MAX((CLOSE - VAR1),0),7,1) / SMA(ABS((CLOSE - VAR1)),7,1)) * 100);

VAR3:=((SMA(MAX((CLOSE - VAR1),0),13,1) / SMA(ABS((CLOSE - VAR1)),13,1)) * 100);

VAR4:=((100 * (HHV(HIGH,48) - LOW)) / HHV(HIGH,48));

VAR5:=((100 * (HIGH - LLV(LOW,48))) / LLV(LOW,48));

底部:IF(VAR2 < 15 AND VAR3 < 20 AND (VAR2 + VAR3) > 20 AND VAR4 > 40 AND BARSCOUNT(CLOSE) > 47,100,0);


猜你喜欢