(技术)进出互现指标—同花顺公式

(技术)进出互现指标—同花顺公式  源码如下:

(技术)进出互现指标—同花顺公式

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=ZZLKP-ZZLJJ;

AA:=EMA(ZJLRQD,3);

BB:=EMA(AA,5);

CC:=AA-BB;

STICKLINE(CC<REF(CC,2),CC,0,1,1), COLOR00FF00;

STICKLINE(CC>REF(CC,2),CC,0,1,1), colorred;

资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK3,COLORFF00FF;

资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLOR00FF00;

DRAWICON(资金进场>0,4,1);

DRAWICON(资金出场<0,-4,2);


猜你喜欢