同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(技术)进出互现指标—同花顺公式

发布时间: 2017-01-03 14:26

(技术)进出互现指标—同花顺公式  源码如下:

(技术)进出互现指标—同花顺公式

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=ZZLKP-ZZLJJ;

AA:=EMA(ZJLRQD,3);

BB:=EMA(AA,5);

CC:=AA-BB;

STICKLINE(CC<REF(CC,2),CC,0,1,1), COLOR00FF00;

STICKLINE(CC>REF(CC,2),CC,0,1,1), colorred;

资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK3,COLORFF00FF;

资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLOR00FF00;

DRAWICON(资金进场>0,4,1);

DRAWICON(资金出场<0,-4,2);


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.