同花顺公式网 同花顺,同花顺公式网收录同花顺公式,同花顺公式教程。域名:YaoYuanBa.cn(遥远吧)

loadding...

(主图)分时涨板主图指标—大智慧公式

发布时间: 2017-01-03 14:12

(主图)分时涨板主图指标—大智慧公式  源码如下:

(主图)分时涨板主图指标—大智慧公式

M:=20;

N:=480;

P1:=240;

P2:=30;

分时顶:HHV(H,N),COLORRED,LINETHICK2;

现价:C,COLORWHITE,LINETHICK2;

W1:=C=HHV(C,M);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

均线5:MA(C,5),LINETHICK1,COLORCYAN;

均价线:SUM(现价*V,P1)/SUM(V,P1),COLORYELLOW; 

分时压力:MA(REF(HHV(C,P2),1),2),COLORMAGENTA;

分时支撑:MA(REF(LLV(C,P2),1),2),COLORBLUE; 

DRAWICON(W4 AND COUNT(W4,5)=1,分时压力,7);

STICKLINE(FILTER(CROSS(C,REF(分时顶,1)),10) AND C>REF(分时顶,1),C*0.99,C,4,0),COLORMAGENTA;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

琼ICP备13000527号-1 | 同花顺公式 | 指标公式 | 通达信指标公式 | 大智慧公式

Copyright © 湖南携景网络技术有限公司 yaoyuanba.cn All Rights Reserved.